コンテンツにスキップ
DimensionKit
Try the app

クライアントの接続

必要なものはサーバーURLのみです:

https://app.dimensionkit.com/mcp

お使いのクライアントの「MCPサーバー追加」画面に上記URLを入力してください。クライアントが自動登録を行い、ブラウザでログイン画面が表示され、認可リクエストの確認を求められます。APIキーを手作業でコピーする必要はありません。

まだアカウントをお持ちでない場合

Section titled “まだアカウントをお持ちでない場合”

そのまま接続を開始して問題ありません。待機中のクライアント名が表示されたDimensionKitのログイン画面が開き、新規登録リンクが案内されます。アカウント作成後にメール認証を完了すると、そのまま承認画面へ復帰して接続が完了します。

連携を承認するにはメール認証が必須となります。

スコープ 許可される操作
scorecards:read スコアカード、その設定、および回答データの閲覧
scorecards:write スコアカードの新規作成、編集、および公開

scorecards:read のみ許可された接続では作成・編集ツールを実行できず、不足しているスコープを示すエラーが返されます。

接続はあなた自身の権限で動作し、チームメンバーが作成したものを含むアカウント内の全スコアカードにアクセス可能です。

チャットで「テクニカルリーダーシップを測定するスコアカードを作って」と伝えるだけです。アシスタントは設計ガイドを確認し、ターゲットや目的をヒアリングした上で構成を組み立て、公開前にプレビューリンクを提示します。

MCPプロンプト対応クライアントでは、3つのコマンドも利用できます:

プロンプト 動作
build_scorecard ヒアリングを行い、スコアカードを作成してプレビューを生成
review_scorecard 既存のスコアカードを客観的にレビューし改善案を提示
choose_theme テーマとカラーパレットの選定を支援

接続の解除方法については接続の管理を参照してください。

サーバーはストリーマブルHTTP(POST専用)で動作します:

  • トランスポート: POST 上の JSON-RPC 2.0。GET は 405 を返します。
  • 最新プロトコル: 2026-07-28。initializeハンドシェイクなし。各リクエストに params._meta["io.modelcontextprotocol/protocolVersion"] を含め、MCP-Protocol-Version および Mcp-Method ヘッダーを送信してください。tools/call、prompts/get、resources/read では Mcp-Name も必要です。
  • レガシープロトコル: 2025-11-25, 2025-06-18, 2025-03-26, 2024-11-05 (initialize を使用)。
  • 認証: OAuth 2.1(PKCE対応認可コードフロー)および動的クライアント登録(RFC 7591)。
  • ディスカバリ: /mcp からの 401 レスポンスは、RFC 9728 ドキュメントを示す resource_metadata を含んだ WWW-Authenticate ヘッダーを返します。
  • 失効処理: /oauth/revoke での RFC 7009。
  • レート制限: 接続アカウントあたり毎分120リクエスト。